Error message on login
Incident Report for KUARIO
Resolved
This incident has been resolved.
Posted Dec 04, 2023 - 16:10 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 04, 2023 - 08:49 CET
Investigating
We have had to change the login procedure due to a vulnerability on our platform. Currently this means that only 1 method can be used to sign up. If you are known to us with your email address and password this is the only method you can currently use to log in. Single Sign On (SSO) will no longer work in this case. If you do try that, you will get a message that you have to log in with email and password.

If you only used SSO to log in, you can still use this.

We are working on a solution for all users so that both systems can be used side by side again.

Sorry for the inconvenience.
Posted Dec 04, 2023 - 08:48 CET
This incident affected: Services (Business Portal, Personal portal, KUARIO Apps).