KUARIO manager login issue

Incident Report for KUARIO

Resolved

This incident has been resolved.
Posted Aug 27, 2025 - 16:30 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2025 - 16:24 CEST

Investigating

A number of our customers are experiencing problems logging into the manager. We are investigating the reason why login attempts are not always successful.
Posted Aug 27, 2025 - 15:12 CEST
This incident affected: Services (Business Portal).