problem executing payments and actions from the KUARIO APP and terminals

Incident Report for KUARIO

Resolved

This incident has been resolved.
Posted May 18, 2023 - 15:09 CEST

Update

We are continuing to investigate this issue.
Posted May 18, 2023 - 10:45 CEST

Investigating

We are currently experiencing problems with some features in the platform. A number of terminals are currently experiencing problems logging into KUARIO.
We are currently investigating the issue
Posted May 18, 2023 - 10:44 CEST
This incident affected: Messaging (MQTT Service).