Issue processing scan jobs
Incident Report for KUARIO
Resolved
This incident has been resolved.
Posted May 19, 2023 - 11:25 CEST
Investigating
We are currently experiencing issues with processing scan jobs. We are investigating the cause.
Posted May 19, 2023 - 10:57 CEST