Unexpected high load on the KUARIO server
Incident Report for KUARIO
Resolved
we found the source due to which there was high demand on our platform at certain times, causing many users to experience performance issues. The solution to this has been resolved. After the rollout of this, we did not find any more issues.
Posted Nov 23, 2023 - 20:15 CET
Monitoring
We are further investigating the source of this incident.
Posted Nov 21, 2023 - 09:06 CET
Update
We are continuing to investigate this issue.
Posted Nov 21, 2023 - 07:39 CET
Investigating
We are currently investigating this issue.
Posted Nov 21, 2023 - 07:39 CET
This incident affected: KUARIO Platform (Main API, Payment API, Print API) and Services (Business Portal, Personal portal, KUARIO Apps).