MQTT reachability degraded
Incident Report for KUARIO
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 19:30 CEST
Update
The clients can correctly connect to MQTT again, but the manager is still showing the wrong terminal status. The terminal status will be fixed soon.
Posted Apr 22, 2024 - 15:08 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2024 - 13:22 CEST
Investigating
The MQTT reachability may be downgraded. We are investigating the issue.
Posted Apr 22, 2024 - 12:25 CEST
This incident affected: Messaging (MQTT Service).