Outage this afternoon
Incident Report for KUARIO
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 15:10 CET
Investigating
We're very sorry....

Due to an internal miscommunication, the outage, which customers of ours may have experienced between 14:35 and 15:10, was not reported directly on our status page.

Due to the activation of additional monitor functions, there was briefly a heavy load on our servers.

During the outage period, most users experienced slow responses from our solutions. Locker users were particularly affected. Due to the slow response of our server, the locker terminals started rebooting and could not log in after this. After 15:00, disconnected terminals were able to log in again.

We have taken actions internally that will ensure that failures are reported immediately on this status page.
Posted Mar 26, 2024 - 14:35 CET
This incident affected: KUARIO Platform (Main API).