Intermittent Issue with PDF Printing Resulting in Blank Pages

Incident Report for KUARIO

Resolved

This incident has been resolved.
Posted Aug 21, 2026 - 11:15 CEST

Identified

We have determined that the problem can occur when the PDF specifies a paper size that differs from that of the printer on which the job is released.
We are working on a permanent solution.
Posted Aug 21, 2026 - 11:05 CEST

Investigating

We are investigating an issue where printing certain PDF documents may occasionally result in one or more blank pages being printed instead of the expected content. The issue appears to affect only specific PDF files and printing configurations. Our team is actively analyzing the root cause and working on a resolution. We apologize for any inconvenience and will provide further updates as they become available.
Posted Aug 21, 2026 - 10:02 CEST
This incident affected: KUARIO Platform (Print API).