Reduced performance on the KUARIO platform

Incident Report for KUARIO

Resolved

This incident has been resolved.
Posted Sep 03, 2025 - 10:41 CEST

Investigating

We regret to inform you that we are currently experiencing performance issues on the KUARIO platform. This may cause applications and devices to have problems logging in. We are investigating the source of this incident and will provide a solution as soon as possible.
Posted Sep 03, 2025 - 10:36 CEST
This incident affected: KUARIO Platform (Main API, Payment API, Import API) and Services (Business Portal, Personal portal, KUARIO Apps).