Major outage
Incident Report for KUARIO
Resolved
Due to a misalignment in our processes, there has been an outage of the KUARIO service today.
The KUARIO service was fully restored by 8.47am 15 February 2024.
We reviewed our processes and built in extra safeguards so that these outages will not occur in the future.
Posted Feb 15, 2024 - 11:36 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2024 - 09:05 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 15, 2024 - 08:35 CET
Investigating
We are currently investigating this issue.
Posted Feb 15, 2024 - 07:00 CET
This incident affected: KUARIO Platform (Main API, Payment API, Print API, Monitoring API, Scan API), Services (Business Portal, Personal portal, KUARIO Website, KUARIO Apps), and Messaging (E-Mail service, MQTT Service, App notification service).