KUARIO App Update

Incident Report for KUARIO

Monitoring

We sent the KUARIO App to the App Store and the Android Play Store. For Android it is live, the Apple App Store might take a little longer.
Posted Sep 07, 2026 - 16:48 CEST

Investigating

We are releasing an update to the KUARIO App today. This update will focus mainly on a fix for External Login Provider issues like Microsoft and Google. As well as fixes for uploading documents uploaded from Google Drive.
The changes will be visible immediately after updating the app.
See what has changed: https://wiki.kuario.com/en/changelogs/kuario-app
Posted Sep 07, 2026 - 14:22 CEST
This incident affects: Services (KUARIO Website, KUARIO Apps).