Print API performance degradation
Incident Report for KUARIO
Resolved
This incident has been resolved.
Posted Jun 08, 2023 - 17:48 CEST
Monitoring
We are monitoring the Print API, as it suffered from degraded performance.
Posted Jun 08, 2023 - 17:44 CEST
This incident affected: KUARIO Platform (Print API).