Microsoft 365 Login Issues

Incident Report for KUARIO

Update

We are continuing to work on a fix for this issue.
Posted Sep 02, 2026 - 16:58 CEST

Identified

We are currently aware of an ongoing issue affecting several Microsoft 365 services. As a result, some KUARIO users may experience problems signing in using their Microsoft account.

Microsoft has acknowledged the incident and is actively working on a resolution. We are closely monitoring the situation and will provide updates as more information becomes available.

Users can follow Microsoft's official status updates here:

Microsoft Service Health Status
https://status.cloud.microsoft/

We apologize for any inconvenience this may cause and appreciate your patience while Microsoft works to resolve the issue.
Posted Sep 02, 2026 - 16:54 CEST
This incident affects: Services (Business Portal, Personal portal, KUARIO Apps).